Welcome Guest [Log In] [Register]
Welcome to Beatles Collecting. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
One website doesn't load but every other website loads fine
Topic Started: May 9 2018, 08:02 AM (43 Views)
joejonsme
Level 1
[ * ]
Hi,

A few days ago when i was using the internet, I was using the website www.bebo.com when the power went out. The power soon came on again and I turned on the computer again to get back onto www.bebo.com However this time the website would not load and instead remains as a blank page. I still cannot get on Bebo but any other website i use is perfectly fine.
I have tried on Windows Internet Explorer and Firefox and i still have the problem. i also have Norton software on my computer?

Please help.

I didn't find the right solution from the Internet.

References:-
https://cnet.co/2I7BiJ1
Motion graphics company

Thanks
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Website Discussions · Next Topic »
Add Reply